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CREATING A POSTER OR A BANNER

Introduction.
Poster is a great little program for creating signs, posters, banners, murals, etc. It is generally applicable 
to a broad range of uses - all dealing with printing large posters and signs which are not supported by 
standard Windows word processors and graphics programs.

Getting Started:
1. Select the poster shape.
2. Start typing.
3. Add a border.
4. Add any graphics.
5. Print the poster or banner.

1. Select the poster shape.
a. Select VERTICAL to make a poster that is taller than it is wide.
b. Select HORIZONTAL to make a poster that is wider than tall.
(These shapes are based on the currently selected paper size for the currently selected printer.
For a poster which is not the same shape as your paper, select Page->Custom size.)
c. Select BANNER to make a long, narrow banner.    To change the banner size, or to make it taller, first 
select Banner, then select Page->Custom size.

For more info, see Setting Page Size and Margin 

2. Start Typing.
a. Just begin typing in the information. The default font and character size are set to get you going 
immediately.    
b. Use the text->fonts menu to select other fonts, and the 'text' menu to change the size and other 
characteristics.
c. Use text->Special effects for 3D, shadow, subscript, inverse, and other special effects.
You can edit your poster like any other windows word processor.    

3. Make a Border.
a. Select Page->Border and select a simple border, or import one from a file or the clipboard.
b. Select Page->Background to select a background color.

4. Add Graphics:
You can create graphics in 4 ways:
1. Using OLE and the "Insert Object" command: 
Use the "Edit" "Insert Object" command to start an OLE server like Draw, Paintbrush, etc. After you create
the object, exit the program; the picture will be pasted into your poster.
2. Pasting from the Windows Clipboard.
Create graphics with 'Draw', 'Paintbrush' or some other program, and then copy them into the windows 
clipboard.    Then, in the poster program, you can paste them into your poster. You may also use a clipart 
program, such as Corel Gallery. 
3. Import graphics files.
Import bitmap files (*.bmp files) or windows metafiles (*.wmf files). Metafiles are recommended, as they 
will scale smoothly when enlarged and printed.    Bitmaps will generally look jagged when enlarged and 
printed.      
Graphics can be used as a picture inserted into the text, or a border or background.
4. Draw your own simple graphics.
Use the graphics tools in the 'draw' menu, or the toolbox, to create simple graphics.



5. Print the Poster.
When you are done, save the poster, and then print it.    You can print it as a single sheet, or up to ten 
times bigger (which takes 100 sheets of paper).    You then have to paste the sheets together to make a 
single, big poster or sign.

Each poster is 1 page on the display screen - usually 8 1/2 x 11 inches (21.6 x 28 cm.) - when you create 
it; but when you print it, you scale it up to be as big as you want (up to 9 feet - 266 cm. - wide or high)!    

Each banner can be up to 21 inches wide on the screen, but it prints 5 times bigger, making it 105 inches 
(almost 9 feet -    266 cm.) wide.

 
Support and Registration - version 2.3.

Problems and Questions: 
For questions, help on any problems or suggestions, send me a note.    My email address is:

Internet: PosterSW@aol.com 
AOL: PosterSW 
Compuserv: 75754,2174. 
Phone: (206) 848-0467

Updates:
    WWW: For the latest information and the very latest version of POSTER, visit our web site:

http://members.aol.com/PosterSW.    
    The WEB site also contains a poster FAQ (frequently asked questions).

    FTP: You may download the latest version of POSTER using FTP: connect to user.aol.com, change to 
directory "postersw", and download the latest posterxx.zip file.

Registration: 
    POSTER is shareware. PLEASE register this program if you find it useful.    Registration is only $10, 
which is very reasonable for a program like POSTER; this helps cover my costs for distribution and 
support.    

If you register, you are entitled to full support, future upgrades, and a disk of fancy borders.      To register:

From Compuserv: GO SWREG, and register ID 4249.
By Mail: Send $10 to: Poster Software

11002 48th St. E.
Puyallup, WA, 98372

Credit Card Orders (Visa, MC, Amex, Discover) are handled by Public Software Library:
Call 1-800-2424-PSL,    or 713-524-6394,    or FAX to 713-524-6398
or email to CIS at 71355,470 (71355.470@compuserv.com).
or mail credit card orders to 

PsL 
P.O.Box 35705
Houston, TX 77235-5705.

Ask for POSTER, ID 14375.
The cost is $10 + $2 shipping ($4 shipping for overseas).
Do NOT use these numbers for any support questions. 
Instead, call me at (206) 848-0467.



Thanks,
Bob Bedoll

WHAT'S NEW.

Version 2.3:
Automatic word-wrap is now supported. See text->word wrap.    
Automatic character map, as in previous versions of Poster, is also supported.
Text boxes may now be multiple lines.    All attributes of normal text may be applied.
A number of problems are fixed with deleting and selecting text in text boxes.
There is a toolbox selection for text boxes with borders and fill, and for text boxes without borders and fill 
(invisible boxes).

Version 2.2:
Thick dashed and dotted lines.
Arrows.
Arcs, Pies, Polygons, and Polylines.
Automatic Drop shodows for shapes. See Draw->Shadow.
Control over spacing between characters and between lines.    See Text->Spacing
More special effects for text, with a preview box. See Text->Special.
Subscript and superscript for text.    See Text->Special
Inverted (White on Black) text. See Text->Special.
Tab support. Tab stops align every 1/2 inch (12 cm).
Selectable colors and paterns for backgrounds.
Text boxes of a single line of disconnected text.
Bug fixes for background bitmaps and metafile borders.

Version 2.1:
Special effects for text.
Bug fix for jagged lines when printing in method A or method B.

Version 2.0:
Graphics drawing tools.
Ability to place graphics anywhere on the page.



PRINTING

General
Preview
Margins and Page Size
Alignment Marks
Custom Sizes
Printing Method
Color
Printing a Range of Sheets
Print Each Page Immediately
Printing Problems

General

To print a poster or banner, select Print in the "File" menu.
 
Posters:

To print a single page exactly as it looks on the screen, select "1 page".

To print a double size poster, which is actually 4 sheets of paper, select the "2X" option.    Everything on 
the poster, including all the text and all the graphics, will be automatically printed in double size.    This is a
good size to use if you are going to paste the poster onto standard size 'poster board'.

The text will be printed with smooth lines.    However, the graphics may look ragged because there is no 
way to smooth the lines in the picture.

To print bigger posters, select the "3x", "4x", etc. option. Everything on the poster will automatically be 
scaled up. 

If you have specified a Custom Size, the print scale will be automatically set to print your poster at the full 
size you specified.    You can still check "1 sheet" to print a sample sheet.

Banners:

The banner is setup with a default print scale factor of 5x.    This will print a banner that is 7.5 inches    high
(1 page high) and up to 105    inches wide (19 cm x 266 cm). This gives a standard banner.

You may select other print sizes to give you different effects.

Preview.
The preview option will show you exactly how the poster will look on the printed page, at the scale you 
have selected.    Each rectangle corresponds to a printed page.

Margins. 
The Poster program assumes that the maximum printable area on a page of standard 8 1/2 x 11 paper is 
actually 7 1/2 by 10 inches (19 x 25.4 cm) - in other words, it puts a 1/2 inch (1.3 cm) margin around the 
entire page.    
So, for a 1x poster of standard size, the actually printed size is 7 1/2 x 10 inches (19 x 25.4 cm).



For a 2x poster, the actual printed size is 15 x 20 inches (38 x 50.8 cm), and so on.

POSTER determines the size of the paper you are using from the paper selection you make in your 
Printer Setup. So, if you are using 8 1/2 x 14 inch paper    (legal size) for example, POSTER will 
automatically take that into account.    POSTER always leaves a 1/2 inch margin all around each page.

To change the margin between the text and the edge of the printed poster, use the "Page"->"Page Size 
and Margins" dialog box.

To override the default page size and page margin:
Select "Print" -> "More".    The dialog box will show the page size and page margin FOR EACH SHEET 
OF PAPER.    You may change these items to fine-tune how POSTER prints on your printer.    
PRINT PREVIEW will show the effect of changing the page size of each sheet.    
Changing the MARGIN affects where on each sheet POSTER prints the image.
These settings reset EVERY TIME you select PRINT.

Dot-matrix printer users: to print over the fold, try setting top/bottom margin to zero, OR try setting a very 
long page size. BUT GENERALLY YOU CANNOT PRINT OVER THE FOLD - Windows prevents this, and
POSTER can do nothing about it.

Pasting pages together.

Each page will be printed separately, and the pages must be pasted together.    This is true even for a dot-
matrix printer.    To help you do this, you can specify 'alignment marks'.

Alignment Marks.    

There are two different kinds of alignment marks:
Registration marks: small marks will be printed in each corner of each page.    By lining these marks up 
when pasting the pages together, you can get accurately placed pages.
Cut lines: dotted lines are printed on each edge which must be pasted to another edge.

Custom Sizes.

NOTE:  Custom size on the Print dialog box scales up your current poster equally in both height and 
width.      To change the ratio of width to height (the shape of the poster),    set a Custom Size in the Page-
>Custom Size menu.

If you want a poster size other than an even multiple of your page size, you may set a custom size in the 
print dialog box.    The poster will be scaled up as you requested, and printed on as many sheets of paper 
as necessary to hold the scaled up poster.    (Note that the printable area of each page remains as the 
size of one sheet of paper, minus a 1/2 inch margin on each side. BUT - you may change this with the 
"MORE - Page size and Margins" entry)

Possible entries:

One of the following can be set, and it causes the other two to automatically be set:

SCALE FACTOR: A decimal number between 1.0 and the maximum indicated on the menu.    This is a 
multiplier, not a percent. (To make the poster twice as big, use 2.0, not 200).      
Example: A scale factor of 5.5 multiplies the page height and width by 5.5, so the standard size poster 
(7.5 x 10) becomes 41.25 x 55 inches.



WIDTH: A decimal number between 1.0 and 105.0 specifying the width of the poster, in inches or 
centimeters.    The height will automatically be set, based on the original size of a single page.

HEIGHT: A decimal number between 1.0 and 105.0, specifying the height of the poster, in inches or 
centimeters.    The width will automatically be set, based on the original size of a single page.    

Printing Method.

If you are having trouble printing the poster, try the alternate printing methods.    These will cause all text 
to be sent to the printer as a bitmap graphic, rather than as characters; this seems to help some printer 
drivers which loose characters at page edges.
If your printer is dropping characters at the end of pages when you print at 2x or greater, then check    one
of the alternate printing methods. If you get postscript errors or color errors, try this also.

Method A and B are two different approaches to printing the poster text (graphics are not affected).    Each
is more successful on different types of printers.    Try method A first; if that fails, try B.    If they all fail, 
send me a note.
.
Note: Checking A or B will usually slow down printing.

Color.

POSTER will print in color if your printer and printer driver support it.    All graphics, borders, and text will 
print in the same colors as shown on the screen - within the capabilities of your printer.

Printing a Range of    Sheet.

To print a range of sheets of a multi-sheet poster, select PRINT->MORE.    Then enter the page number 
start and end of the range you want to print. Pages are numbered in rows from left to right, then top to 
bottom.    Page 1 is in the upper left-hand corner.    You may use PREVIEW to ensure that you are printing 
the correct sheet.

Print Each Page Immediately.

When this box is checked (default), each page is sent to the printer as soon as it is generated.    Each 
page becomes a separate print file.
CLEAR this box to put all pages into a single print file (the standard Windows treatment).      This is useful 
when:
 1. Sending a FAX. (Otherwise each page is a separate fax).

2. Sending to a network printer that generates a banner page for each print job.

Printing Problems.

If you are having problems printing, see the special printer instructions below.    If these don't work, try 
selecting "Method A" or "Method B"    in the "Printing Method "box.
Finally, send me some email if neither of these work for you!

Special Printer Instructions.

LASERJET III USERS.
If the posters you print are missing characters at page edges, then do the following:
1. In the PRINT dialog box, check the button marked "Method A".    
Also, be sure your printer is set to 300 dpi.



LASERJET 4 USERS.
To successfully print posters, you must configure your printer as follows:
1. From the control panel, select printers, select 'Setup':
2. Set resolution to 300 dpi. (At 600dpi, printing takes a very long time, and may hang the printer.)
3. Select "options". 
4. Select "Graphics Mode" = "raster", "Graphics Quality"="high", and
          check "print true-type as graphics".
5. Close the control panel.
6. Start "POSTER".
If posters still do not print properly, then in the PRINT dialog box, check the button marked "Method A". 
This should always work.

POSTSCRIPT PRINTER USERS.
Poster may be unable to set the printer to horizontal or vertical page orientation. If "Preview" shows that 
the paper is not properly oriented for your poster, use the "Print Setup" selection to set the Page 
Orientation manually.

If you get postscript errors, or you are loosing characters at page boundaries:
1. From the control panel, select Printers, then select 'Setup.
2. Select "options", then select "advanced".
3. Select "print true type fonts as" "Bitmap (type 3)".
4. Close the control panel.
5. Start POSTER.
If posters still do not print properly, or print too slow, then in the PRINT dialog box, check the button 
marked "Method A". 



CHANGING TEXT.

All the following attributes apply to text in both the main section of the poster, AND in any 
disconnected text boxes.

Fonts.
Bold, Italics, Underline.
Special Effects (3D, etc).
Spacing (line and character).
Character size.
Character color.
Tabs.
Multiple columns.
Alignment (Center, left, right).
Word wrap.

ENTERING TEXT.
There are 3 ways to enter text:
1. The main text flow: 

Just start typing.
2. Text box: 

Use the text box tool.
This creates a box, with edges and fill, that holds text.
The text is separate from the main text flow.
The text outside the box will not display.

3. Automatic text box:
Use the automatic text box tool.
This creates an invisible box, that holds text
you enter.    The box expands automatically.
The text is separate from the main text flow.
The edges and fill of the box never show.

FONTS.
To change fonts, highlight the desired text and then select the "Text->Font" menu and click on the desired 
text. 

If you select a font without first highlighting text, the font applies to subsequent characters you type in.

The font menu is automatically filled with pictures of all the TRUE-TYPE fonts you have installed.    If you 
have more than 68 fonts, select the "more..." menu item - this will bring up a separate font selection box. 

If you have Type 1 fonts installed and use Adobe Type Manager (ATM), these fonts can be selected from 
the dialog box that "more..." brings up. (Type 1 fonts are not shown in the pull-down Font menu).

BOLD, ITALICS, UNDERLINE.
These font attributes are selected by highlighting the desired text, and then selecting them.
They can also be selected using Ctrl-B, Ctrl-I, and Ctrl-U.
Normal will clear Bold, Italics, Underline, and any special effects.

SPECIAL EFFECTS.



Special effects include    3D, 3D-Color, Raised (black letter), Raised (color letter), Shadow, Outline, and 
Frame (color letter), as well as subscript and superscript and inverse (White on Black).    For color effects, 
if a color is selected, it is used, otherwise RED is used.    For non-color effects, the letter defaults to black, 
but can be changed with the Text->Color menu. The current Font, Size, and Style (Bold, Italics) still apply.

SPACING - CHARACTER.
Use this option to increase or decrease the space between characters. The acutal characters themselves 
do NOT change. To use spacing:
1. Select the characters.
2. Select Expand or Compress.    Each time the width between characters is changed by about 0.1 inches 
(25 mm).

SPACING - LINE.
Use this option to increase or decreate the space between lines. The actual characters themselves do 
NOT change.
1. Select all the characters in a line.
2. Select Taller or Shorter.    The line becomes shorter or taller, increasing or decreasing the space 
between the line and the line ABOVE it.

BIGGER/SMALLER.
These enlarge or reduce the font size by 0.25 inches each time.    If the font is 0.25 inches or less, each 
size increment is 0.05 inches.
For METRIC, these enlarge of reduce the font size by 0.5 cm.

SIZE.
This selects the size font to use.

Important: font sizes are always entered relative to a single size, 8 1/2 x 11 page. For example, a 1 inch 
font would be 1 inch high when printed at 1x,
but if you print at 2x (for a 17 x 22 inch poster), your 1 inch fonts will actually be 2 inches high.

You may use the 'Text-> Size' entry in the font menu to make a font of any size, up to the maximum 
printable size of a single page (usually 7 1/2 x 10 inches).
Again, if you scale the poster up when you print it, your font will scale up in the same manner.

Type-1 fonts, the kind supported by Adobe Type Manager, ARE supported - but you must choose "more"   
front the "Font" menu, and select them from the dialog box. 

Bitmap fonts and vector fonts (like 'Modern') are not supported. 

If you want to use fancy fonts, there are many sources for them.    Most bulletin boards contain many 
decorative true-type fonts, which can be down-loaded at no cost.      Collections such as "Key Fonts Pro" 
feature over 1000 fonts for about $20.

COLOR.
You can select the color to display and print text by using the "Color" menu in the "text" pull-down menu.    
The text will be printed in the same color as it is displayed - within the capabilities of your printer.    
POSTER retains the color as a full-color (24 bit) value; the display driver and printer driver then interpret 
this value and come as close to it as they can.

TABS.



Tab stops are automatically set every 1/2 inch (12 cm.).    You can use tab stops to align
text for tables or columns.    LEFT alignment is recommended when using TAB stops. (Select all 
characters in a line, then select Text->Left).

MULTIPLE COLUMNS.
To create multiple columns, use the text-box tool to create two (or more) boxes of text.    Shape
the boxes as you wish.    Note - each box is independent - text will not flow from one box to the other.

ALIGNMENT.
Text may be aligned with the left edge of the page (or text box), centered in the page (or box), or
aligned with the right edge of the page (or box).    Highlight the desired text, and select Text->Left, Center, 
or Right.
NOTE: The alignment is specified by the FIRST character in the line.

WORD WRAP.
Word wrap->Word is automatically selected for all text.    If the current line overflows the page width or text
box width, the line is wrapped at the last word boundary.
Word wrap->Character wraps the line at the last character that will fit on the line.
Word wrap->None does not automatically wrap the line.    The part of the line that does not fit on the page 
is just not displayed (though it is still present).



ADDING GRAPHICS.

You may add a picture in 4 ways: 
1) paste the picture in from the Windows clipboard.
2) Use the "Insert Object" command to start an OLE server like DRAW.
3) import a picture from a *.bmp file or *.wmf file.
4) Drawing using Poster drawing tools.
You may also import a picture to use as a border or background.    See BORDER.    To do this, select the 
"Border..." menu item.

Other topics:
Picture Location
Resizing
Color
Display
Background

Using the Clipboard.

To add a picture, create it using Draw, Paintbrush or any other windows drawing or painting package. 
Then,    copy the picture to the Clipboard.    (If you have a choice of the format for the clipboard, choose 
'Picture'). In Poster, put the cursor where you want the picture, then from the "Edit" menu, select "Paste 
from Clipboard".    The picture will be pasted in place.    

POSTER supports two types of graphics: Picture (metafile) and Bitmap.

      A PICTURE (metafile) is generated by drawing programs (Draw, Corel Draw, Designer) and some 
clipart packages (Corel Gallery). A PICTURE is actually a set of instructions to Windows to create a 
graphic using lines and curves.    When a PICTURE is enlarged for printing, it will usually enlarge very 
smoothly, and generate a high-quality image.

          A BITMAP is generated by painting packages (Paintbrush) and many clipart packages, as well as 
most scanners.    A BITMAP is simply a collection of bits (or pixels). When you print a BITMAP, each bit is 
enlarged to become multiple bits. Hence, a BITMAP will usually look quite jagged when it is enlarged for 
printing.

    Pictures (metafiles) are usually preferred to bitmaps because they enlarge better.

Importing a bitmap file or metafile.

To import a graphic in a bitmap (*.bmp) file or metafile (*.wmf):
1. Select the 'Import Graphic' from the File menu.    
2. Specify the file containing the graphic.    
3. Select the picture placement.
4. Position and resize the picture as desired.

Picture Location.

"Stand-alone".    The picture will be completely free standing, and can be moved anywhere on the page by
selecting it and dragging it with the mouse.    The picture can be moved independently of any text.    



NOTE: the picture will overlay any text - text does not move automatically to accomodate the picture.    
Hence you can place the picture behind text as a background.

"Embedded". The picture will be embedded into the text, and treated like a large character.    The picture 
will move when the text moves.    You can change the size of the picture using the mouse - but you can 
only move the picture by inserting and deleting text.    This is the way pictures were treated in Poster 
version 1.x.

"Background".    The picture is stretched to cover the entire background of the poster. This is also used for
Borders.    You cannot move or stretch the picture.
All text and other graphics will appear on top of this picture.    To erase a background, select Page-
>Borders->None.

Preview.
The "Automatic Preview" box instructs POSTER is automatically display a preview of the graphic in a file 
when you click on that filename.
If you turn "Automatic Preview" off, you can still preview a file by clicking on the PREVIEW button.    This 
will display the last file selected, or the file name you have typed in.

Inserting an OLE Object.

You may use the OLE capabilities of programs like Draw, Paintbrush, WordArt, etc., to easily insert a 
picture into Poster.    To insert a picture, select "Edit" and "Insert Object".    This starts the OLE server 
program.    When your picture is created, exit the OLE server, and presto, the picture appears in Poster.    
        To Edit the picture, double click on it - this will restart the OLE server with your picture. 
        To resize the picture, click on it, then use the mouse to move or resize it.    Do NOT double click on 
the object, as this will restart the OLE server.

 Moving and Resizing the Picture.

To move the picture: single click with the mouse, then hold down the mouse button and move it. 
(Embedded pictures can only be moved by inserting or deleting text).

To resize the picture: single click with the mouse, then position the mouse over one of the 6 resize 
handles, depress the mouse button, and pull it.

Deleting.
To delete a picture, use the DEL or Backspace key, just like deleting text.

Displaying.
By default, a dashed rectangle shows the outline of the picture - this box is never printed.    To turn off the 
box, see the options menu.
Displaying a metafile can take a long time.    You may wish to turn off the display of these graphics - but 
still print them.    To do so, see the Options menu.

Creating graphics
Any program which will allow a metafile (picture) or bitmap to be copied into the Windows Clipboard can 
be used to create a graphic.    If you want to import clipart files in formats such as *.TIF, you must first 
import them into a program like Paintbrush, Corel Draw,    or Write, and then copy them to the Clipboard.
You can also draw graphics using Poster drawing tools.



Saving
When a poster is saved, the pictures are saved along with it.
When a poster is reloaded, the pictures are reloaded with it.
CAUTION: This can make for some very big 'save' files.

Backgrounds.
When a picture is imported as a background, it is stretched to fill the entire page.    The only way to delete 
a background is to import another background, or to go to the BORDER dialog and select "No Border".

Color.
POSTER will keep each picture in the maximum color 'depth' that it is available.    256 color pictures are 
always kept internally in 256 color mode; True-color pictures are always kept internally in true-color mode.
The following rules apply:
1. Pictures are always displayed in the maximum color depth that you have selected for your display 
(usually 16 color or 256 color, but poster will support true-color as well).
2. Pictures are always printed in the maximum color depth that your printer will support, regardless of how
they are displayed.    Example: You import a 256-color bitmap, but your display is only setup for 16 colors. 
POSTER will display it in 16 colors, but will print it in 256 colors.
3. If you have multiple 256-color pictures displayed simultaneously and your display is setup for 256-color 
mode, the colors may not all be displayed correctly, because windows can only display 256 DIFFERENT 
colors at once. However, the pictures WILL print correctly, because most color printers are not limited to 
256 colors.



Setting Page Size and Margin. 

POSTER works with a single page, which is normally a standard size of 7 1/2 x 10 inches, plus a 1/2 inch 
margin on each edge, giving a total size of 8 1/2 x 11 inches.    This is automatically set based on the 
currently selected paper size of the currently selected printer.    To make a poster that is not an even 
multiple of a page size, see Custom Size.

When you set font sizes - such as 1 inch, the default - those sizes are relative to the SCREEN SIZE: a 
single sheet of    paper.

When you print the poster, you tell POSTER how big to print it - that is - how big to scale up the "Screen 
Size". (See Printing a Poster).    This is called the PRINT SIZE. The poster is only enlarged when it is 
printed.

Changing Paper Size.

To change paper size, select 'Printer Setup', and change the size.    Then, 
reselect 'Page->Horizontal' or 'Page->Vertical'.    
To change the printer, use the 'Control Panel' to select a different printer.    Then
change paper size as above.

Text Margin.

The "Text Margin" is the space between the edge of the printed area, and the start of the text. The 
following rules apply:
1. The margin is the same on all sides.
2. The margin defaults to 0.1 inches (3 mm).
3. If you are using SIMPLE BORDERS, the margin is relative to the innermost boarder, NOT the end of 
the printed page.
4. If you are using a BORDER or BACKGROUND from a file or from the clipboard, the margin is relative 
the end of the printed page.    
5. If you IMPORT a BORDER from a METAFILE, the text margin is automatically set to 0.5 inches for you.
6. You may change the text margin at any time, using "Page"->"Size and Margin".

Custom Page Size. 

To make a poster that is NOT a multiple of your current paper size, select 'Page->Custom Size'.    Enter 
the final size of the poster you want. Poster will calculate the proper size for a 1 page poster, and also set 
the Print Scale Factor to print your full size poster.

Example: If you wanted a printed poster size of 40 x 40, you would set a page size of    40x40 inches. 
Poster then sets a page size of 7.7x7.7 (a square poster that will fit on 1 page) and a Print Scale Factor of
5.2x.    When you print the poster, you can print a single test page, or use the scale factor to print a full-
size poster.

IMPORTANT: POSTER leaves a 1/2 inch margin along each edge of every sheet, so an 8 1/2 inch sheet 
has a printed area of 7 1/2 x 10 inches.    A poster 2 sheets wide is actually 15 inches wide, plus the 1/2 
inch margin on each side, or 16 inches total.    If you ask for a poster 17 inches wide, it will take 3 sheets 
of paper!.

BANNERS.

The "Edit" "Banner" command automatically sets the SCREEN page size to 1.5 inches by 21 inches.    It 



also sets the print scale to 5x.    When the poster is printed, it will print at 7.5 inches x 105 inches (19 cm. 
x 266 cm.)
    
You can make the banner narrower by setting "Custom Size" to a size less than 105 inches.    You cannot 
make the banner wider.

You can always make a banner taller:
1. Select Banner if you are not ALREADY in banner mode.
2. Select Page->Custom Size.    If you want the banner to be 2 pages tall, make it 17'' tall.

You can have as many lines in a banner as you wish.    All poster commands, like Border and 
Background, will work.



DRAWING.

Use the POSTER drawing tools to add simple graphics to your poster.

Tools.

The toolbox and the 'Draw' menu access the same drawing tools:
Line - creates a single line.    
                      Hold SHIFT key for a horizontal or vertical line.
Box - creates a single rectangle. 
                    Hold down SHIFT key for a square.
Rounded Box - creates a single rectangle with rounded corners.      
                    Hold down SHIFT key for a square.
Circle - creates a circle or oval. 
                      Hold down SHIFT key for a circle.
Polyline - creates multiple connected line segments.    Note: this is NOT a closed figure.
                    Even if you close the figure manually, you cannot fill it.    Use Polygon for fill.
                    Each mouse button up and down creates a new side.    DOUBLE-CLICK to end the figure.
Polygon - creates a closed multi-sided figure.    

Each mouse button up and down creates a new side.    DOUBLE-CLICK to end the figure.    
The FILL options will fill the figure.

Arc - creates a section of an elipse.
Pie - creates a closed section of an elipse, like a pie.    The fill options will fill this.
Chord - creates a closed section of an elipse.    The fill options will fill this.
Text Box - creates a text box that holds multiple lines of text.    
            This text is disconnected from the rest of the poster text.
            You can move this box with the mouse - the text moves with it.
            Use Line and Fill styles like you would any other box.
            To change text, select text mode ('A'), position the cursor, and click.
            You can use the same text styles as normal text.    
            You can use this tool to make multiple text columns.
            This box does NOT automatically grow with the text - 
            You must manually set (and alter) the size of the box.
            Text that does not fit inside the box is not displayed.
Auto Text Box - this is similar to Text Box.
            However, the box itself is invisible.    
            If you select the box with the pointer, the box will be shown while
            you move it.
            This box automatically grows with the text. 
            The text is never clipped by the box.

These tools behave like other windows drawing packages.



Line Style.
Select the line width, style, and color from the Draw menu.    This controls both stand-alone lines, and the 
Outline (frame) of rectangles and ellipses.    If you don't want an outline, select NONE.

Fill Style.
Select the fill style and color from the Draw menu.    This controls the fill of rectangles and ellipses.    For a 
transparent shape, select "Draw->Fill->NONE".
NOTE: Crosshatches don't look very good when printed.

Shadow.
When selected, a black shadow of the figure will be drawn slightly below and to the right of the figure.

Moving and Stretching Objects.
To select an object, click on it.
To move it, select it, then use the mouse to move it.
To stretch (resize)    it, select it, then position the mouse over a handle, depress the mouse, and pull the 
handle.    
Hold down the SHIFT key to keep a line horizontal or vertical, or to preserve the aspect ratio (the shape) 
or the original object.

Move to Front/Back.
Move to front means the selected object will appear on top of other objects.
Move to back means other objects will appear on top of the selected object.
All objects are automatically behind all text, unless On Top of Text is selected.

On top of text/Underneath text.
Underneath text means the text will be drawn on top of the object. (default)
On top of text means the object will be drawn on top of (over) the text.

Limitations in Poster:
You can only select one object at a time.
There is currently no way to group objects.



BORDERS.

You can have POSTER add a simple border or a fancy border to the entire poster.    The border is printed 
at the end of the standard poster size, which is 7.5 x 10 inches.    (If you have specified a custom page 
size, the border is printed    within that size).

From File.
This option allows you to import any WMF (windows metafile) or BMP (bitmap file) as a border.    The 
graphic in the file is automatically stretched to fill the entire page.    The graphic is used both as a border, 
and as a background.    Although typing in text may temporarily blank the background, it is still there.    A 
"Refresh" command will redraw it, and it will always print.

To change the background, import a new one, or select "No Border" from the "Simple Borders" dialog box.

POSTER includes a few WMF files with samples of fancy borders.    If you register poster, you will receive 
a disk full of fancy borders.

NOTE: when you add a WMF file as a border, the TEXT MARGIN is automatically set to 0.5 inches to 
accommodate a fancy border.    You may reset it with the "Page"->"Size & Margin" menu item.

From Clipboard.
This option allows you to paste a metafile from the clipboard into the border.    This is identical to importing
a WMF file as a border.
Fancy borders are clipart borders which are pasted from the clipboard.    The clipart must be in the 
windows metafile ("picture") format.    It can be imported from a program like Corel Gallery, or created in a 
program like Draw.
The border is always expanded to fit the entire screen.
Corel Gallery is recommended as an excellent choice of hundreds of borders (as well as thousands of 
pieces of clip art) for less than $30.

Simple borders.

RECTANGLE: A simple rectangle.    You may have 1, 2, or 3 nested rectangles, and the rectangles can be
narrow, medium, or wide.    Try experimenting with the different settings.    Text is automatically fit within 
the smallest rectangle. The TEXT MARGIN becomes relative to the smallest rectangle, rather than to the 
end of the printed area.

ROUNDED RECTANGLE:    Identical to 'RECTANGLE', but the corners of the rectangle are rounded.

Color.    
Border color is treated similarly to text color.    Your printer will print the border in color if it can. The Color 
only applies to SIMPLE borders.



OPTIONS.

The options are global, and effect any document edited by POSTER.
Options are not saved by SAVE, and are not reloaded by OPEN.

Display Non-Printable characters.
This option displays a paragraph mark where ever a carriage return has been entered. (Sometimes this 
mark may not be visible if it is off the side of the page). This is to help you remember where you have 
hard line breaks.    These marks are NOT printed with the poster is printed.
This option defaults to OFF.

Display Bounding-box around graphics.
This option displays a dashed line around a graphic which has been pasted into the document.    The 
graphic can be resized with the RESIZE option.
The dashed line is NOT displayed when the poster is printed.
This option defaults to ON.

Don't display metafiles.
When set, this option bypasses the display of metafiles on the screen - however, the bounding box is 
always displayed.    This option is used if the redraw of a metafile takes a lot of time.    
The metafile is ALWAYS printed when the poster is printed.
This option defaults to OFF.

Metric.
When this is set, all measurements are expressed in centimeters, rather than inches.    The default font 
menu shows fonts in increments of 0.5 cm, and the Text->Bigger/Smaller entries increment the text by 0.5
cm.

NOTE: If you have setup your machine to use METRIC measurements, POSTER automatically comes up
in METRIC mode.    To do this, use the "International" settings in the "Control Panel". 

You may switch between Metric and English measurements at any time.



menu



Keyboard help.

The only special keys recognized by Poster are:
F1 - call for Help
F3 - SAVE
F5 - Redraw. Use this when the display doesn't look quite right.
                Sometimes POSTER does not properly update the screen after a delete
              or insert - this will generally fix the problem.
ESC - If text is selected, deselect it.
Ctrl+B - Bold
Ctrl+U - Toggle underline
Ctrl+I - Toggle Italics
Ctrl+N - Reset text to Normal (No bold, italics, underline, or special effects)
Ctrl+C - Copy to clipboard
Ctrl+X - Cut and copy to clipboard
Ctrl+V - Paste from clipboard
Ctrl+Z - Undo
The cursor keys will move the cursor.
Home - move to start of current line.
End - move to end of current line.
PageUp - move to the start of the poster.
PageDown - move to the end of the poster.
Del - delete the next character, or the current selection.






